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Caution: The computerized interpretation provided by CardioView is only valid 
when used in conjunction with clinical findings. All computer generated tracings 
and interpretations must be confirmed by a qualified physician. 
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No part of the documentation may be reproduced, stored in a retrieval system or 
transmitted in any form, or by any means, electronic, mechanical, photocopy, 
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digits be entered for all year values.  If a two digit year is entered it is assumed to 
be in the 20th century and is stored as a 4 digit year value.  Dates of birth occurring 
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WARRANTY 
All instruments sold and supplied by QRS Diagnostic, LLC are guaranteed to be 
free from defects in material and workmanship for a period of 3 years from date of 
purchase.  All supplies and accessories carry a 90-day limited warranty.  This 
includes oximetry fingertip sensors and ECG lead wires.  If in the judgement of 
QRS Diagnostic the instrument is proven to be defective during the warranty 
period it will be repaired or replaced with no charge for parts or labor.  An 
extended hardware warranty is available at additional cost.   
 
This warranty does not cover any instrument that has been damaged by accident, 
misuse, abuse or has been altered or repaired by anyone other than an 
authorized QRS Diagnostic agent.  This warranty also does not cover any unit that 
has had a serial number removed, defaced or rendered illegible.  
 
This warranty is in lieu of all other warranties expressed or implied.  Including 
warranties of merchantability and fitness, and is hereby limited to repair or 
replacement of instruments found defective during the warranty period. 
 
ALL REPAIRS MUST BE MADE BY AN AUTHORIZED QRS DIAGNOSTIC 
AGENT.  THE INSTRUMENT MUST BE RETURNED FOR REPAIRS AT THE 
EXPENSE OF THE PURCHASER.  IN-WARRANTY REPAIRED UNITS WILL 
BE RETURNED AT THE EXPENSE OF QRS DIAGNOSTIC OR ITS 
AUTHORIZED AGENT.  INSTRUMENTS SENT BY MAIL OR COMMON 
CARRIER SHOULD BE INSURED AGAINST LOSS OR DAMAGES, AS THEY 
ARE NOT COVERED BY THIS WARRANTY. 



 

 

 
SERVICE 
 
For service, please contact the QRS Diagnostic, LLC Service Department at (763) 
559-8492.  Service Representatives are available by phone Monday through 
Friday, from 8 a.m. to 5 p.m. Central Standard Time.  You can also contact 
Technical Support by email at support@QRSdiagnostic.com.  In the event that 
your problem can not be fixed over the phone or via email you will be issued a 
Returned Merchandize Authorized number (RMA#).  Please have the serial 
number of your unit available.  Please re-package your unit in the original packing 
materials if possible and ship it to: 
 

QRS Diagnostic 
14755 27th Ave N 
Plymouth, MN 55447 
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PRECAUTIONS 
Intended use 
CardioView is intended for use with an IEC 60950 compliant computer.  The 
system includes the CardioView Software and a 6 or 12 lead Universal ECG that 
combine to allow you to connect your patient directly to the computer to monitor 
their Electrocardiograph. 
 
 
Warnings 
This equipment is not IEC60601-1 compliant unless it is supplied from a 
computer or power supply that complies with IEC60950 or equivalent.  
Note:  All CE marked devices will have been tested to this standard. 
The following precautions need to be taken when a defibrillator is used on a 
patient: 
� Do not touch the patient during defibrillation. 
� Do not touch the defibrillator’s paddle-electrode surface when discharging the 

defibrillator. 
� Keep defibrillator electrodes well clear of other electrodes or metal parts in 

contact with the patient. 
� If a person is touching the patient, bed, or any conductive material in contact 

with the patient during defibrillation, the delivered energy may be partially 
discharged through that person. Make sure persons stand away from the 
patient, bed, and other conductive material before discharging the 
defibrillator. 

 
 
CAUTION:  
Conductive parts of electrodes and associated connectors, including the neutral 
electrode, should not contact other conductive parts including earth. 
Ensure that the electrodes are connected only to the patient and not to any 
other conductive parts or equipment to prevent hazards to the patient from 
leakage currents. 
The Universal ECG should be used with Ag/AgCl ECG “skin” electrodes.  These 
should be used in accordance with manufacturers instructions. 



 

There are no hazards associated with using this device with a pacemaker. 
The Universal ECG is not intended to be sterilized or used in a sterile 
environment and therefore is not suitable for direct cardiac application. 
The Universal ECG is not suitable for use with flammable anaesthetics and 
offers no water ingress protection. 
Inspect the Universal ECG electrocardiograph patient cable regularly for signs of 
mechanical damage, particularly around patient leads. To verify correct 
operation of the electrocardiograph, connect all patient leads to a patient or an 
ECG simulator and check that there is a valid ECG signal on every lead by 
viewing the signal through CardioView. 
 
 
Use during defibrillation or with large input signals 
The design of the Real Time monitor is such that the traces can cross in the 
presence of large signals.  This is to allow for the convenience of viewing all 
signals simultaneously while still allowing maximum input dynamic range. 
It is recommended that a three lead view be selected for use during defibrillation to 
ensure that the signals are clearly separated following electrode polarization.  
Symbols used on the Universal ECG  
 

 Attention: Consult accompanying documents.

 Type BF defibrillator proof equipment. 
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1    CHAPTER 1 - Introduction 

CHAPTER 1 - INTRODUCTION 
 

What is CardioView 
CardioView is a Windows based application that allows the acquisition, analysis, 
review, and printing of ECGs. 

 
System Requirements 
 

Requirements for the CardioView software are: 
� Pentium II 400 MHz IBM compatible computer.  
� 32MB RAM. 
� SVGA display. 
� One spare serial or USB port. 
� PS/2 mouse or keyboard port (recommended) 
� 1.44MB floppy disk drive. 
� CD Rom Drive. 
� At least 30MB of available hard disk space for the program, plus additional 

space to store the ECG data (approximately 90kBytes per 12 lead ECG). 
� Windows 98, 2000, or XP.  
� Any pointing device supported by Windows. 
� A Windows supported printer. 
� A MAPI compliant electronic mail system must be installed on your computer 

(e.g. Outlook Express).  
 
Requirements for email support: 
� A MAPI compliant electronic mail system must be installed on your computer. 
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Installation 
Installing CardioView 
The program on the installation disk is used to install CardioView onto your 
computer.  

X To install CardioView: 
1. Start Microsoft Windows  
2. Insert the CardioView installation CD into drive D (CD ROM drive). 
3. Open the ‘Start’ menu and select ‘Run’. 
4. Type D:\ and press ENTER (‘D:’ represents the allocated letter for the CD Rom 

drive and may vary between computers). 
5. A window will open up showing the files on the CD. Double click the one whose 

name contains the word “setup”.  
6. Follow the setup instructions on the screen. The setup program leads you 

through the installation process and prompts you to provide information and 
make several choices. 

Networking CardioView 
CardioView can run on a stand-alone computer or in a multi-user network 
environment, where ECG files are stored in a common location and accessed from 
multiple workstations. 
The license for CardioView is for installation and use on a single computer only, as 
described in the End User License Agreement. Alternatively, you can purchase a 
copy of CardioView Reader version that will allow you to view, add comments, and 
email ECG’s on up to 25 computers.  Please contact your local distributor for pricing 
and availability. 
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X CardioView workstation installation: 
1. Setup and configure the appropriate file and directory access permission’s for 

each CardioView user and/or workstation. CardioView must have read and write 
access to a shared directory on the network where you wish to store all your 
ECG files. (See your Network administrator) 

2. On each workstation, map a drive letter to the shared network drive or directory 
where you wish to store all your ECG files. 

3. For each workstation 
� Install CardioView as described in the previous section. 
� Run CardioView. 
� From the Options menu select Settings, then click the ‘Data Directory’ tab. 
� Select the shared network drive and directory, then click OK. 

 

Note: 
CardioView does not support Universal Naming Convention (UNC) paths or 
long filenames. To access a network drive you must first map a drive letter to 
the shared network drive or directory. 
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What is the Universal ECG 

QRS Diagnostic has developed the world’s smallest ECG  module.  This simple 
to use device collects ECG data and transmits it to a PC, Laptop, or Pocket PC 
to be displayed using either of QRS Diagnostic’s software packages.  The 
Universal ECG is available in both a 6 lead and a 12 lead format. 

Connecting the 6 or 12 Lead Universal ECG 
To use the CardioView software, you need to connect the 6 or 12 Lead Universal 
ECG to the PC.   

X To install the Universal ECG: 
1. Connect the Universal ECG to the serial port of the PC. If the PC has only USB 

ports, you can use a QRS Diagnostic recommended USB serial adapter. To 
install the USB adapter, please follow the USB serial adapter set-up instructions. 
  

2. Remove the Mouse or Keyboard plug from the PS/2 port at the rear of the PC 
and insert the in-line PS/2 power adapter plug found on the power cable 
supplied (MMI part # 800-000-032).   

3. Reconnect the Mouse or Keyboard plug into the in-line PS/2 power adapter plug.
  

4. Insert the DC power plug found at the other end of the PS/2 power adapter cable 
into the socket found in the DB9 connector. 

 
NOTE: It is recommended that the supplementary power adapter plug be 
used on all occasions.  This includes when being used with a USB adapter.  
The PS/2 power adapter ensures that the power supplied to the Universal 
ECG is consistent.  Disruptions to the power supply may cause the Universal 
ECG to reset, which may result in data loss.  
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CHAPTER 2 - CARDIOVIEW  

CardioView Main Screen 

 

When you start CardioView, it will initially display a blank workspace. You can then 
open ECG files, which are displayed in a window in the workspace. The title bar of 
the active ECG window shows the patients name and date that the ECG was 
recorded. 
You can customise the workspace to show or hide the Toolbar, Status Bar, Control 
Panel, or Measurements Panel, and change the size and position of the ECG 
window.  
The menu bar, the horizontal list of menu names, is at the top of CardioView. Use 
the mouse or keyboard (Alt+ underlined letter) to choose an item from the menu. 
Some menu commands have a shortcut key listed next to them on the menu. Use 
the shortcut key method to choose the menu item directly. 
Below the menu bar is the toolbar, a row of command buttons that give you quick 
access to common CardioView commands. You can position your mouse cursor 
over each toolbar button and hold it there for a couple of seconds to pop up an 
explanation of what the button is for. 
The Measurements panel shows the general measurements of the active ECG file, 
if it has been analyzed. 
The Status Bar displays information about each toolbar button as they are 
highlighted with the mouse. It also, shows transtelephonic status information and 
other visual indicators. 
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ECG Recording 

 

When you select new ECG from the main screen the Recording ECG screen will 
appear.  It will initially display a blank workspace, however once a patient is 
connected the ECG will be displayed on the screen in real time. 
The Heart Rate box displays the active Heart Rate of the patient. 
The Calibration pulse provides a visual indication of the combined sensitivity and 
speed.   
The sensitivity of the ECG represents the number of millimeters that represent one 
millivolt.  This is represented by the width of the Calibration pulse.  The available 
options are 5mm/mV, 10mm/mV, and 20mm/mV. 
The speed of ECG represents the number of millimeters that are passed in one 
second.  This is represented by the height of the Calibration pulse.  The available 
options are 12.5mm/s, 25mm/s and 50mm/s. 
The lead display provides the user with the option to view 3, 6 or 12 leads on the 
screen at any one time.  The ability to select between the Limb leads and the V 
leads is also available when viewing 3 or 6 leads at a time.  The view select arrows 
found at the top and bottom of the left hand side of the screen allow the user to 
scroll through the different sets of leads when you view the 3 or 6 lead sets. 
The Lead Identifiers found on the left hand side of the screen identify each of the 12 
leads.  If a lead is disconnected, a red circle with a diagonal line through it is placed 
over the lead label.   
The filter controls allow the user to turn the Muscle and the Mains (50 or 60Hz) 
filters on and off.  The frequency of the mains filter is selected under the options 
menu of CardioView. 
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The status bar represents whether 10 seconds of valid ECG data has been 
received.  When the status bar is full, the save button is activated and data can now 
be recorded.   
The pause button allows you to view the past fifteen minutes of ECG.  The user can 
then select the 10 seconds of ECG they wish to analyze and save by pressing the 
save button.  The record button is only available when in the pause mode and 
allows the user to continue recording the ECG. 
The Print button allows you to print all or a selected portion of the paused ECG.
  
The save option allows the user to select whether they wish to save all 12 leads or 
the limb leads only. 
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CHAPTER 3 - SETTING UP CARDIOVIEW 
The Settings dialog allows you to change general program settings, select the 
desired input device, setup the connection to the Universal ECG or Biolog 3000i, 
and change the data directory where ECG files are stored. 

X To display the Program Settings: 
1. From the Options menu select Settings. The Settings dialog is displayed. 
2. Click the General, Connection, or Data Directory tab. (Use the SHIFT and TAB 
      keys to select a tab using the keyboard) 
 

General Settings 

 
Amplitude units 
Sets the unit in which the amplitudes of the ECG are measured, to microvolts or 
millimeters. 
Power Filter 
Sets the frequency of the mains power filter.  This will vary depending on the 
country of use. 
Measurement system 
Sets the measurement system for the patients’ height and weight to metric or 
imperial units. 
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Action after receiving an ECG 
� Analyze ECG 

If the Analyze ECG option is checked, ECGs will automatically be analyzed after 
they are saved. 

Language: 
Sets the language to be used by CardioView. Changing the language will not take 
affect until you click the OK button to accept the changes. 
ECG analysis 
� Include Interpretation 

If checked, CardioView will generate an interpretation when an ECG is analyzed.  
� Suppress incomplete patient details warning 

If checked, CardioView will not generate an ‘incomplete patient details’ warning 
when an ECG is analyzed. The patient’s date of birth, weight, height, and sex, 
can affect the interpretation. If you leave this option unchecked the interpretation 
will include a warning if any of these details have not been entered. 

Report title: 
The report title will appear on the top right of all printed reports. You may wish to 
enter the name of your practice, company name, or leave this box empty if you do 
not want a report title. 

Connection Settings 

 

Device: 
The ECG device which connects to CardioView.  CardioView offers two options for 
downloading ECG’s, the Universal ECG or Biolog 3000i connection.   
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Com Port: 
The communications port that the cable or the Biolog 3000i is connected to. 
Baud Rate: 
The maximum transmission speed between the Biolog 3000i and CardioView. The 
default setting is 57600. You can try selecting a higher baud rate, which may 
reduce the time to download ECGs. However, some computer systems may not be 
able to support higher baud rates. If you have any communication errors or 
problems connecting to the Biolog 3000i, you may have to set the baud rate to a 
lower value. 
The baud rate for the Universal ECG is constant and cannot be changed. 
 
ECG Recording 
The selection of filters to be used while recording an ECG from a 6 or 12 Lead 
Universal ECG.  A 50 or 60Hz mains filter and a muscle filter is available.  The 
frequency of the 50/60Hz filter is selected in the general section of these settings.  
These can also be controlled in the main window and while recording the ECG.   
You can also turn the QRS beep and the Audible ‘Leads Off’ indicator on or off. 
Some PC’s may not function correctly using normal sound in which case the MIDI 
sound should be selected. 
Two color schemes are available for the ECG recording.  Green trace on a black 
background and a black trace on a white background. 

Data Directory Settings 

 

Directory: 
Selects the main database directory into which ECG files will be stored. 
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Drive: 
Selects the drive that contains the data directory. 
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CHAPTER 4 - WORKING WITH CARDIOVIEW 

 
Downloading an ECG 

X To download an ECG from the Universal ECG: 
1. Connect the 

Universal ECG to 
the serial port on 
the PC.  

2. Connect the 
power cable from 
the Cable to the 
PS/2 plug. 

Note: Once the cable 
is connected 
correctly, a green 
light will blink slowly 
on the body of the 
cable. 
3. From the 

File menu, 
select New ECG, 
or click the New 
ECG  button on 
the toolbar. 
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4. For an existing 

patient, select the 
patient from the 
list and click the 
OK button. 

 
For a new patient    
click the New 
button. Enter the 
patient details and 
then click the OK 
button. 

 
5. Apply the ECG electrodes to the patient, using correct lead 

placement. 

            
Anatomical Positioning of the 6 or 12 lead Universal ECG Electrodes 
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6.  The patient’s ECG will appear on the screen.  

7.  After 10 seconds of ECG has been received, the 
status bar will be filled.  This means that sufficient 
data has been received for CardioView to analyze. 

 

8.  Press the ‘Save’ button to transfer the  most 
recent 10 seconds of ECG to  CardioView.  This can 
be done multiple  times (32 maximum) with the 
number of  saves appearing above the ‘Save’ 
button.  The most recent 10 seconds will be                 
displayed in CardioView. 

or 
Press the ‘PAUSE’ button to review up to 15 minutes 
of ECG. 

 

 

9. Use the scroll bar at the bottom of the  screen to 
identify the 10 seconds of ECG you wish to transfer 
to CardioView.  If a suitable ECG is not found you 
can return to the ECG recording by pressing the 
‘RECORD’ button. This will start a fresh recording.  
Pressing the ‘Save’ button will transfer the selected 
10 seconds to CardioView.   

 

 

10.  If you wish to print more than 10 seconds of the 
ECG, press the Print button.   Selecting ‘All’ will print 
the entire recording, selecting ‘Pages’ allows you to 
identify which pages you wish to print with page 1 
being from the start of the recording, and selecting 
‘Selection’ will print the current view. 

 

 

11.  To exit and view the ECG, press the  button  
located in the top right hand corner of the screen. 
Note: The ECG will only be analyzed if the Analyze 
ECG option is checked in the General Options. 
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The following hot keys have been allocated for switching between the views: 

Hot key View 
  

‘F2’ Switches to 3 lead view 
‘F3’ Switches to 6 lead view 
‘F4’ Switches to 12 lead view

‘+’ & ‘-‘ Toggle through the 
variations of each view 

  

 

X To download an ECG from the Biolog 3000i: 
 
In the options menu, the device must be set to Biolog 3000i. 
 
1. Connect the Biolog 3000i to the 

serial port on the PC using the 
direct download cable.  

2. Switch on the Biolog 3000i. 
 

 
 

3. From the File menu, select New 
ECG, or click the New ECG  
button on the toolbar. 

 

4. For an existing patient, select the 
patient from the list and click the OK 
button. 
For a new patient click the New 
button. Enter the patient details and 
then click the OK button. 
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5. CardioView will then download and 
analyze the ECG from the 
Biolog 3000i and display it on the 
screen. 
Note: The ECG will only be 
analyzed if the Analyze ECG option 
is checked in the General Options. 
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Patient List 
The Patient list is a list of all patients in the data directory, and is displayed in the 
‘Select Patient’ dialog before downloading a new ECG, or when assigning a patient 
to an ECG. When you select a patient, their full details are displayed to the right of 
the list. The patient list contains the following columns: 
� Name  - The patients name. 
� Number  - Patient number or ID. 
 

 

Sorting the patient list 
The patient list is usually sorted by the patient’s name. You can change the order of 
the columns, with the Sort By button. You can also sort the ECG list by a particular 
column by clicking that column’s header, click the column’s header a second time to 
change the sort order from descending to ascending and vice versa. 
Resizing the patient list and columns 
You can resize the window containing the list of patients to display more items by 
using the mouse to drag a corner or side of the window. You can also resize the 
width of each column by clicking and dragging the separator between each column 
header. 
Searching 
To search for a patient you can type the name of the patient (or number depending 
on the current column order) in the search box. The Patient list will automatically 
scroll to the desired patient. You can also use the scroll bar, PAGE UP, PAGE 
DOWN, and ARROW keys to locate the patient you want. 
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ECG Lists 
There are several dialogs that display a list of ECGs. The ‘Open ECG’ and ‘Batch 
Process’ dialog boxes, show a list of all ECGs in the data directory. The ‘Received 
ECGs’ dialog displays a list of all ECGs in the receive directory. The ‘Import ECGs’ 
dialog displays a list of all ECGs in a directory you select. Each list contains the 
following columns: 
�      - Type of ECG, single lead, 6 lead or 12 lead. 
� Name  - The patients name. 
� Number  - Patient number or ID. 
� Recorded - Date and time the ECG was recorded. 
� Device  - Device and serial number of the ECG recorder. 
� Received - Date and time the ECG was received by CardioView. 
� Filename - Name of the ECG file. 
 

 
 

Sorting the ECG list 
The ECG list is usually sorted in the order of the columns, usually by patient name, 
then the date that the ECG was recorded. You can change the order of the 
columns, with the Sort By button. You can also sort the ECG list by a particular 
column by clicking that column’s header, click the column’s header a second time to 
change the sort order from ascending to descending and vice versa. By default, 
dates are sorted in descending order, so that the most recent ECGs are on top. 
Selecting multiple ECGs 
To select multiple ECGs hold down the CTRL key, and then click each ECG you 
want to select. To select a group of ECGs that are next to each other, click the first 
one then hold down the SHIFT key and click the last one in the group. 
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Resizing the ECG list and columns 
You can resize the window containing the ECG list to display more items by using 
the mouse to drag a corner or side of the window. You can also resize the width of 
each column by clicking and dragging the separator between each column header. 
Searching 
To search for an ECG you can type the name of the patient (or other details 
depending on the current column order) in the search box. The ECG list will 
automatically scroll to the desired patient. You can also use the scroll bar, PAGE 
UP, PAGE DOWN, and ARROW keys to locate the ECG you want. 

 
Viewing an ECG  
CardioView can work with single lead, six lead, and twelve lead ECGs. When you 
open an ECG, CardioView will display it in a window with the patient’s name and 
the date of the ECG displayed in the title bar. You can then switch between different 
views of the ECG, zoom in, make measurements, etc. You can also view, enter, 
and edit comments and an interpretation. 

X To review an ECG: 
1. Select Open ECG from the File menu, or click the Open ECG  button on the 

toolbar. 
2. Select the ECG you wish to view. 
3. Click the Open button. 
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X To compare multiple ECGs: 
1. Select Open ECG from the File menu. 
2. Hold down the CTRL key, and then click each ECG you want to select. Up to 

four ECGs may be viewed at a time. 
3. Click the Open button. 
 
For all ECG views you can 
� Select Zoom In from the View menu, or click the Zoom In button  on the 

toolbar to enlarge the ECG. 
� Select Zoom Out from the View menu, or click the Zoom Out button  on the 

toolbar to reduce the size of the ECG. 
� Click the Callipers button  on the toolbar to select the callipers cursor, then 

click and drag the mouse in any of the ECG views to make measurements.  
� Click the Zoom button  on the toolbar to select the zoom cursor, then click the 

mouse in any ECG view to zoom in on a section of ECG. You can also click the 
right mouse button to zoom out. 

� Select Scale or Sensitivity from the ECG menu, to change the horizontal or 
vertical scale. 

� Select Show Grids from the View menu, or click the Grids button  on the 
toolbar to show or hide the grid lines. Note: For single lead ECGs grids are only 
displayed in the Zoom view. 

� Click the muscle button  on to activate the muscle filter. 
� Click the 50 or 60 Hz mains filter  on to activate the mains filter. 
For 12 lead and 6 lead ECG views you can: 
� Select Previous Lead or Next Lead from the View menu, or click the Previous 

Lead   or Next Lead  button on the toolbar to show different leads. 
� Click in the caption of a single lead to display a zoomed view of the complex or 

lead. 
� Select the Show Measurements option in the View menu, or click the 

Measurements button  on the toolbar. This will toggle the showing of markers 
(and lead specific measurements in the zoomed view) in the averaged 
complexes on or off. 

� In the 12 Lead or Zoom view, click the Average On/Off button  on the toolbar 
to switch between showing the averaged complexes or 10 second lead strip. 

For single lead ECG views you can: 
� Click the Invert ECG button  to invert the polarity of the ECG. 
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� Click the Strips button  to change the number of ECG strips shown in 
the window.  

Following are some of the views that are available for 12 lead ECGs: 

12 Lead 
This view shows you 12 leads of the averaged dominant complexes, and a rhythm 
strip. 
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ECG Strips 
This view shows up to 10 seconds of three leads. 

 

Zoom 
This view shows a single lead strip or averaged complex. Lead-specific 
measurements can be displayed in the upper left corner of the Window. The P, PR, 
QRS and QT intervals are also shown in the lead itself. 
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Details 
The details view shows the interpretation, comments and measurements of the 
ECG. You can edit the interpretation and comments. 
 

 
 

Interpretation 
If you have the Include Interpretation option enabled in the General Settings, 
CardioView will generate an interpretation when an ECG is analyzed, otherwise the 
interpretation field will be blank. The interpretation is initially marked unconfirmed. 
You can confirm the interpretation by selecting the ‘Interpretation (Unconfirmed)’ 
checkbox. From the Edit menu you can cut, copy, and paste text from and to the 
Windows clipboard. 
Important: ECG interpretation programs are not and can never be intended to 
replace sound medical reasoning by a trained professional. 
Comments 
You can type any comments for the ECG. The comments will be saved together 
with the ECG recording. From the Edit menu you can cut, copy, and paste text from 
and to the Windows clipboard. 
Measurements 
A summary of the measurements and a matrix of all measurements that are 
computed by CardioView are displayed if the ECG has been analyzed. The 
measurements cannot be edited. 
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Printing an ECG 
CardioView allows you to print a number of different ECG reports, and select 
whether to include the interpretation, comments, and measurements, and to select 
the scale, sensitivity, and type of minor grids. 

X To print an ECG that you are viewing: 
1. Select Print from the File menu, or click the Print button  on the toolbar. 
2. Select the reports and print options you want, then click the OK button. 
 
Note: To print multiple ECGs, refer to the section on Batch Processing. 
 
 

 
 

Print what 
Reports Prints one or more of the selected reports in the ‘Reports to 

print’ group. 
Zoomed 
view 

Prints the ECG as displayed in the zoom view of the active 
ECG. This option is enabled only if the active file is in the 
Zoom view. 

Reports to print 
Allows you to select one or more report formats. 
Include 
Allows you to select whether to include measurements, interpretation, and 
comments in the report(s). 
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Scale 
Allows you to select the speed (12.5, 25, or 50mm/s) and sensitivity (5, 10, or 20 
mm/mV), of the ECG reports. 
Minor grid: 
You can select whether to print lines, dots, or no minor grid lines on the ECG. If 
printing to a low resolution printer or fax, you may need to select dots or no grid 
lines for a clear printout. 
 

 
Batch Processing 
The Batch Processing command allows you to perform actions on more than one 
ECG. You can print, delete, assign a patient, analyze, export, or email multiple 
ECGs. 

X To process multiple ECGs: 
1. From the File menu, select Batch Process. The Batch Process dialog is 

displayed. 
2. Select the ECGs you wish to process. 
3. Click one of the buttons labelled Print, Delete, Assign Patient, Analyze, Export, 

Send Mail, or Open to perform the indicated action. 
 
 
Note: The Batch Process dialog will remain open until you click the close button. 
This allows you to perform a series of actions on a group of selected ECGs. 
 

 

Print… 
Prints the selected ECGs. 
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Delete… 
Deletes the selected ECGs. You will be prompted before the ECGs are deleted. 
Note that if you delete all the ECGs of a patient, CardioView will not retain the 
patient’s details and they will not be displayed in the patient list. 
Assign Patient… 
Assigns a patient to the selected ECGs. You can select an existing patient or create 
a new one. This enables you to correct a mistake if the ECG was allocated to the 
wrong patient, or to select the patient for an ECG that has not been assigned to a 
patient. 
Analyze 
Analyzes the selected 12 or 6 lead ECGs. If the ECG has already been analyzed it 
will be re-analyzed, and if the Include Interpretation option in the General Options is 
checked, the current interpretation will be overwritten. 
Export… 
Copies the selected ECGs to disk.  
Send Mail… 
Sends the selected ECGs to another person as an attachment to an electronic mail 
message. You must have a MAPI compatible e-mail system installed to enable this 
command. 
Open 
Opens and displays the selected ECGs. CardioView will only open four ECGs at a 
time. If you have selected more than four ECGs, only the first four will be opened. 
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Exporting ECGs 
You can copy (or export) ECG files to disk so you can transfer them to another 
CardioView system, or to backup your data. Each ECG file contains all ECG data 
and patient information. 
There are several ways you can export ECGs. You can export them from the Batch 
Process or Open ECG dialogs, or if you are viewing an ECG you can export it by 
selecting Export from the File menu. 

X To export an ECG that you are viewing: 
1. While viewing an ECG, select Export from the File menu. 
2. Select the drive and directory you wish to export the ECG file to, then click OK. 

X To export ECGs to disk: 
1. From the File menu, select Batch Process. 
2. Select the ECGs you wish to export. 
3. Click the Export button. 
4. Select the drive and directory where you wish 
    to export the ECGs to, then click OK. 
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Importing ECGs 
You can import ECG files from disk or another directory into CardioView. You may 
wish to import ECGs from another CardioView system, or retrieve an ECG that you 
have archived to disk or another directory. When you import an ECG file, it will be 
copied into the CardioView data directory, but will be given a different filename. 
Each ECG file contains all ECG data and patient information. 

X To import ECGs: 
1. From the File menu, select Import ECGs From. 
2. Select the drive and directory 

where the ECGs are stored that 
you wish to import, then click the 
OK button. 

 

3. Select the ECGs you wish to 
import, then click the OK button. 

 

 
Note: You can import an ECG that you are viewing directly, by selecting Import 
from the File menu, if the ECG file is not located in the CardioView data 
directory. The file will then be copied to the CardioView data directory.
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CHAPTER 5 – REFERENCE 

 

Menu Commands 

File 
New ECG…    (F2) Initiates RT ECG or if the receiving device is set to Biolog 3000i it will download a 

stored ECG from the Biolog 3000i. 
Open ECG...   (F3) Opens an existing ECG stored in the database. 
Close       (Ctrl+F4) Closes the active ECG.  (The active ECG is the one highlighted on the screen.) 
Export… Copies the active ECG file to disk. 
Import… Copies the active ECG file to the database. 
Delete... Removes the active ECG file from the database. 
Patient details... Displays patient details of the active ECG. 
Import ECGs From… Copies ECGs from disk to the database. 
Batch process… Provides the ability to print, delete, assign a patient, analyze, export or email multiple 

ECGs. 
Printer setup... Allows you to select a printer and change its settings. 
Print...              (F5) Displays printing options and prints the active ECG. 
Send mail… Sends the active ECG file as an attachment to an email. 
Exit Exits CardioView.  

Edit    
(The Edit menu is only enabled when editing the comments or interpretation) 

Undo      (Ctrl+Z) When editing the interpretation or comments, it allows you to reverse the most 
recent editing operation(s). 

Cut          (Ctrl+X) Copies the selected text to the clipboard and removes it. 
Copy        (Ctrl+C) Copies the selected text to the clipboard. 
Paste       (Ctrl+V) Pastes text from the clipboard. The text will be pasted at the current cursor position. 
Delete      (Del) Deletes the selected text. 
Select All  (Ctrl+A) Automatically selects the entire interpretation or comment field. 

View 
12 Lead Selects the 12 lead view of the active ECG. 

ECG Strips Selects the three lead strip view of the active ECG. 

Zoom Selects the zoom view of the active ECG. 

Details Selects the details view of the active ECG which shows the interpretation, 
measurements and comments. 

Zoom In  (Ctrl+) Zoom in on the current view. 

Zoom Out  (Ctrl -) Zoom out on the current view. 

Next Lead  (PgDn) Selects the next lead. 

Previous Lead  (PgUp) Selects the previous lead. 

Show 
Measurements 

(Ctrl+M) Displays or removes the measurements from all open ECGs. 

Show Grids (Ctrl+G) Displays or removes the grid lines from all open ECGs. (Grid lines are not shown for 
Single lead ECGs, except in the zoom view) 

Show 
Averaged 
Complexes

(Ctrl+K) If enabled, averaged complexes will be displayed in the 12 or 6 lead view if the ECG 
has been analyzed. 
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Complexes 

Show Toolbar Displays or removes the toolbar from the top of the screen. 

Show Measurements 
Panel 

Displays or removes the measurements panel from the bottom of the screen. 

Show Control Panel Displays or removes the control panel from the right hand side of the screen. 

Show Status Bar Displays or removes the Status Bar from the bottom of the screen. 

ECG 
Speed Selects the horizontal scale of the active ECG. 

Sensitivity  Selects the vertical scale of the active ECG. 

Details… Displays the date recorded, date received, the date last modified, the device that 
recorded the ECG, and file name. 

Remove Analysis Removes the computer analysis of the active 12 or 6 lead ECG. 

Analyze Analyzes an active 12 or 6 lead ECG. 

Options 
General… Defines general program settings. 

Window 
Cascade Displays open ECGs overlapping each other from top left to bottom right of the 

screen. 

Tile Horizontally (Shift+F4) Displays open ECGs horizontally across the screen. 

Tile Vertically (Shift+F5) Displays open ECGs vertically across the screen. 

Close All Closes all open ECGs. 

Help 
About... Displays general information about CardioView. 
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TRANSTELEPHONIC COMMUNICATIONS  

 
CardioView has the ability to receive diagnostic quality ECGs from a Biolog 
3000i ECG recorder.  ECGs recorded on the Biolog 3000i can be digitally 
transferred via a modem or mobile phone, back to CardioView in your office or 
receiving center.   
 

                         
 
Before you can receive ECGs transtelephonically in CardioView, you must have: 

 
� A Hayes compatible modem and cables (minimum 2400 baud). 
� Phone line 
 
Before you can send ECGs transtelephonically to CardioView, you must have: 
� Biolog 3000i version 3.2 or later and cable. 
� Hayes compatible modem and phone line or Mobile phone with direct RS232 

data connection.  (minimum 2400 baud). 
 
 
Note: Contact your distributor for a list of supported modems and mobile phones. 
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Setting up Transtelephonic Communications 
 
The Transtelephonic Settings dialog allows you to specify options for 
transtelephonic reception. 
 

X To display the Transtelephonic Settings:   
1. From the Options menu select Transtelephonic Settings.  The 

Transtelephonic Settings dialog is displayed. 
2. Click the General, Connection, Receive Directory, or Devices tab.  (Use the 

SHIFT and TAB keys to select a tab using the keyboard) 
 

General Tab 

 
Automatic Receive 
� Automatically answer incoming calls 

When checked, CardioView will automatically answer incoming calls, based on 
the number of rings setting. 

� Answer after …ring(s) 
The number of times you want CardioView to let the telephone/modem ring 
before answering.  By default, this is set to 2.  If you use a single line for voice 
and receiving ECGs, you may want to increase this number to allow yourself 
time to answer the phone when you receive a voice call. 

 
Action after receiving an ECG 
� Analyze ECG 

When checked, analyzes the ECG after it has been received.  (Single lead 
ECGs are not analyzed) 
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Location 
� Identification: 

This text will be displayed on the Biolog 3000i, during telephonic transfers.  You 
may wish to enter the name of your practice, company name, or other 
identification.  The test can only be alphanumeric and 14 characters long.  If you 
leave this box empty the Biolog will indicate that it is connected to 
‘CardioView3000’ during telephonic transfers. 

 
Connection Tab 

 
Modem 
 
Com Port: 
The communication port that the modem is connected to. 
 
Baud Rate: 
Sets the maximum transmission speed between CardioView and your modem. 
 
Initialization String: 
The initialization sequence sent to your modem when CardioView enables manual 
or automatic reception.  The entry depends on the type of modem you are using. 
 



34      CHAPTER 5- Transtelephonic Communications 

Receive Directory Tab 

 
Directory: 
Selects the directory into which transtelephonically received ECGs will be stored. 
 
Drive: 
Selects the drive which contains the receive directory. 
 
Devices Tab 

  
� Add… 

Click this button to enter a serial number to add the device list. 
� Read… 

The If a Biolog 3000i is connected to your computer and powered on, click this 
button and CardioView will automatically query the device and add its serial 
number to the list. 

� Delete 
Deletes the selected device serial number from the list  



35      CHAPTER 5- Transtelephonic Communications 

 
Receiving an ECG Transtelephonically 
There are two ways you can receive ECGs transtelephonically with CardioView: 
using automatic reception, or on a call by call basis using manual reception. 
 

X To receive an ECG automatically: 
1. From the Transtelephonic menu, enable Automatic Receive. CardioView will 

initialize the modem and display a symbol of a modem  in the status bar at 
the bottom right of the screen to indicate that this option is enabled. 

2. With automatic receive enabled, CardioView will automatically answer 
incoming calls and receive ECGs. You can continue to work in CardioView, 
but when a call is answered you will be interrupted for the duration of the call 
while the Receive dialog shows the status of the call. 

X To receive an ECG manually: 
1. From the Transtelephonic menu, disable Automatic Receive. 
2. When the telephone rings, answer the phone. 
3. If you are receiving an ECG on a shared voice/data line, do not hang up the 

telephone handset right away. 
4. Switch to CardioView, if necessary. From the Transtelephonic menu, select 

Manual Receive Now, or click the Manual Receive button   on the toolbar. 
5. If you are using a shared voice/data line, when CardioView displays 

“Answering call…” and you hear the modem pick up the line (go “off hook”), 
hang up the telephone handset immediately. CardioView will prepare the 
modem for reception and receive the ECG. 

 
Note: 
� After an ECG has been received, it can be reviewed by selecting View Received 

ECGs from the Transtelephonic menu, or click the Received ECGs button  

on the toolbar, or double click the mail symbol  in the status bar. 
� CardioView maintains a log of all calls that you can review by selecting View Call 

Log from the Transtelephonic menu. 
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� The statusbar displays information about the status of transtelephonic reception, 
and the number of calls and ECGs that have been received.  

 

 
Symbol Meaning 

 Automatic receive is enabled 

 One or more ECGs have been received.
 

 
Managing Received ECGs 

X To review ECGs that have been received transtelephonically: 
1. From the Transtelephonic menu, select View Received ECGs, or click the 

View Received ECGs  button on the toolbar. The Received ECGs dialog is 
displayed. 

2. Select the ECGs you wish to review. Hold down the CTRL or SHIFT keys to 
select multiple EGCs. 

3. Click one of the buttons labelled Check In, Print, Delete, Assign Patient, 
Analyze, Export, Send Mail, or Open to perform the indicated action. 
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Check In 
Transfers the selected ECGs to the main database. 
Print… 
Prints the selected ECGs. 
Delete… 
Deletes the selected ECGs. You will be prompted before the ECGs are deleted. 
Assign Patient… 
Assigns a patient to the selected ECGs. You can select an existing patient or create 
a new one.  
Analyze 
Analyzes the selected 12 or 6 lead ECGs. Note that ECGs that have already been 
analyzed will be re-analyzed, and if the Include Interpretation option in the General 
Options is checked, the current interpretation will be overwritten. 
Export… 
Copies the selected ECGs to disk.  
Send Mail… 
Sends a copy of the selected ECGs to another person as an attachment to an 
electronic mail message. You must have a MAPI compatible e-mail system installed 
to enable this command. 
Open 
Opens and displays the selected ECGs. CardioView will only open up to four ECGs 
at a time. If you have selected more than four ECGs, only the first four will be 
opened. 
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CHAPTER 6 - ECG ANALYSIS PROGRAM 

 
Analysis & Interpretation 
CardioView provides analysis and interpretation of 12 lead ECGs. The analysis and 
interpretation is based on algorithms developed by the Belgian company, 
Cardionics S.A., which have been incorporated into the QRS Diagnostic 
CardioView software. 
The ECG Analysis/Interpretation Program uses 10 seconds of 12 simultaneously 
recorded leads. The software produces accurate and consistent ECG 
measurements, averaged beats, and rhythm and morphology statements. 

Why use an interpretive cardiograph? 
While a computer-interpreted ECG report is not a substitute for interpretation by a 
qualified physician, computerized interpretation can improve physician and staff 
productivity. The program’s measurements and interpretation can help the 
physician save time when interpreting reports. 
The ECG Analysis Program is highly effective at screening normal ECGs. It makes 
quick and consistent measurements over the entire ECG, providing more data for a 
more accurate interpretation. The program’s computerized interpretation can help 
the physician determine a final interpretation. The program can help identify 
problem areas, thereby saving time for the physician or editing technician who may 
only need to add, delete, or modify statements. 
Those who read ECGs infrequently may find the interpreted reports to be a useful 
training tool. 
What to expect from the analysis program 
The ECG Analysis Program provides an analysis of the amplitudes, durations, and 
morphologies of the ECG waveform. The analysis is based upon standards of 
interpretation of these parameters as well as calculations of the electrical axis and 
relationship between leads. 
The interpreted ECG is a tool to assist the physician in making a clinical diagnosis. 
It is best used in conjunction with the physician’s knowledge of the patient, the 
patient’s history, the results of the physical examination, the ECG tracing, and other 
findings. 
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Statistical Performance of the ECG Analysis Program 
The performance of the interpretation has been evaluated using two databases: 
The ECG analysis program was tested using the CSE database, which contains 
ECGs from 1220 adults. The performance of the analysis software was assessed 
according to the clinical diagnosis derived from ECG-independent evidence and it 
was compared with that of other ECG and VCG programs, which had been 
evaluated on the same database. 
The ECG analysis program was also tested using 1463 ECGs collected by 
Cardionics, and interpreted by an ECG expert at a University Hospital (Université 
Catholique de Louvain). This database includes pathologies that are different from 
those found in the CSE database. The results from the ECG expert were compared 
with the program’s interpretations. 
The sensitivity and specificity were calculated according to the following standard 
formulas, in which TP represents a true positive result, FN a false negative result, 
TN a true negative result, and FP a false positive result: 
Sensitivity = TP / (TP + FN)  Specificity = TN / (TN + FP) 
Results 
Cardiac Disorder Population Sensitivity Specificity 
Normal 382 90.1 82.6 

Left Ventricular Hypertrophy 183 53.0 97.3 

Right Ventricular Hypertrophy 55 39.7 98.6 

Biventricular Hypertrophy 53 34.0 99.4 

Anterior Myocardial Infarction 170 82.0 94.5 

Inferior Myocardial Infarction 273 72.9 97.4 

Combined Myocardial Infarction 73 68.0 98.3 

Combined Infarction and Hypertrophy 31 52.0 100.0 

Total Hypertrophy 291 50.0 95.9 

Total Myocardial Infarction (Includes Combined 
Infarction and Hypertrophy) 

547 76.8 87.2 

 
Cardiac Disorder Population Sensitivity Specificity 
Normal 300 87.3 85.2 

LBBB complete 71 55.1 95.2 

RBBB complete 95 47.3 96.7 

Left Anterior Fascicular Block 103 41.5 94.5 

Intraventricular conduction disturbance  52 60.3 90.8 

Ischemia 86 65.2 95.4 

 



40      CHAPTER 6 - ECG Analysis Program 

 
 
 

Note: 
1. Modifications may be made to this interpretive program from time to time that 

could affect these results. 
2. Though false positive errors (indicating features that do not exist) will 

intentionally outnumber false negative errors (missing features that do exist), 
both will occur, thus the necessity for over reading by a qualified physician of any 
computer-interpreted ECG. The computer interpretation indicates features of the 
ECG, it does not produce a definitive diagnosis. 

3. ECG simulators should not be used to test the program’s interpretation. 
Simulators generally produce waveforms that emulate how certain ECG patterns 
look, which do not represent the full information content of genuine ECGs. A 
simulated ECG is not an adequate substitute for human ECG. 
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CHAPTER 7 - MAINTENANCE 
1. Cleaning and Disinfection 
Universal ECG can be cleaned and disinfected very simply, as follows: 
To clean the Universal ECG plastic case, wipe the surfaces of the case with a clean 
cloth moistened with water only. 

NOTE: Do not wipe the case with alcohol. Alcohol will damage plastic surfaces over 
time, and may cause them to crack.  

 
To disinfect the Universal ECG, wipe the device with a hospital grade disinfectant. 
 

NOTE: Do not saturate the Universal ECG with any liquid because excess fluid could 
enter the case and damage the electronics. 
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CHAPTER 8 - TROUBLESHOOTING 

Symptom, Likely Problem and Solution 
Please review the suggestions for troubleshooting some minor difficulties presented 
below. If you cannot resolve the difficulty after following these procedures, please 
contact your supplier, or call QRS Diagnostic. 
Cannot Connect to Device or “Com” Port. 
1. Ensure that the serial port “COM” number is set correctly for the port which 

you are using. You may have a message such as “Unable to Open Com Port. 
ECG Capture Will Abort”- this means that you are using a COM number 
which doesn’t exist or is being used for something else.  Check that your use 
of the COM port does not clash with the configuration of other serial port 
applications such as ActiveSync, HotSync, or fax and modem applications.  

 
2. If the message is “Unable to Find Cable,” then the COM number is valid and 

free, but may be for a different port, or the cable may not be connected 
properly. Consider plugging the cable into a different port. 

 
3. Your operating system control panel has a “System” icon, which gives access 

to “Device Manager” under the “Hardware” tab (this varies slightly between 
versions of windows- check your operating system instructions). The Device 
Manager has a list of expandable icons. The one marked “Ports” will show 
you the COM numbers available. Many commonly available PCs do not have 
clear indications of which physical ports match the COM numbers, so you 
may have to try each one, or get assistance from someone with experience in 
PC support.  
 

4. If using the Universal ECG, ensure that supplementary power is supplied to 
the socket at the back of the Universal ECG DB9 plug, as described in 
“Connecting the 6 or 12 Lead Universal ECG.”  
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Leads Off Indication Displayed During Monitoring 
The patient leads are not connecting to the patient.  Ensure that the electrodes 
are making contact with the patient skin and that all hair and surface grime has 
been removed.  If this fails please attempt the following: 
1. Identify which lead is off 
2. Check that the electrode is connected properly 
3. If the electrode is connected correctly, remove the snap or Biotab adapter 

and swap it with an adapter from a lead that is working. 
4. Identify which lead is now off. 
5. If the same lead is still off then there is a fault with the cable.  Contact QRS 

Diagnostic for repair. 
6. If the new lead is now off then there is a problem with the snap or Biotab 

adapter. 
7. Twist the adapter around the banana plug several times in both directions. 
8. Replace the adapter and check the signal. 
9. If the lead is still off contact QRS Diagnostic for new adapters. 
Real Time ECG Display Doesn’t Fit on the Screen 
1. The resolution of the display is not set to meet the minimum requirements of 

CardioView.   
2. Within the control panel, change the display setting to a minimum of 800 x 

600 pixels. 
Excessive Noise on Traces 
1. Noise on ECG traces is often caused by poor electrode contact. Perform 

checks as described for “Leads Off” problems.  
2. Nearby equipment which is “electrically noisy” can cause noise on the traces, 

particularly if it is coupled to the patient or the patient leads. Some laptop 
computer power supplies can introduce excessive noise, and this may be 
improved by operating the laptop from its batteries. The filters can also help, 
note that if using the mains filter it needs to be set to 50 or 60 Hz (under 
Options->Settings->General) depending on the normal frequency of the 
mains supply in your country.  
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Traces are Interrupted Periodically 
1. Check that supplementary power is being delivered to the socket in the back 

of the DB9 plug of the Universal ECG, as described in “Connecting the 6 or 
12 Lead Universal ECG.”  

2. Try shutting down all other applications which are running at the same time in 
other windows. In some cases computers are set up to perform background 
tasks, such as looking for Internet updates for other applications, and 
performing power saving tasks. If the trace is being interrupted regularly, 
check for such background tasks using the “Scheduled Tasks” icon in the 
Windows 2000 Control Panel or the “Scheduled Tasks” program in Windows 
98 (the method for this varies in different versions of Windows. Check your 
operating system instructions for details). 

CardioView Will Not Print 
If you are printing to a Networked printer it is recommended that you capture a 
printer port (LPT 2-9) for use with the printer.  Please refer to Windows Help for 
directions on how to capture a printer port. 
Incomplete Download From Biolog to CardioView 

1. If you are attempting to download to CardioView from the Biolog and the 
download status bar reads less than 100% and fails you may need to change 
the batteries in the Biolog or turn off the backlight.  

2. This symptom can also occur when reaching the upper limit of the number of 
ECGs which can be stored in one directory by CardioView. If there are more 
than 1000 ECGs, move some of them to a different directory. They can still 
be accessed by changing the directory under “Options->Settings->Data 
Directory.” 
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ELECTROMAGNETIC COMPATIBILITY NOTICE 
 
This equipment has been tested and found to comply with the limits for a class B digital 
device, pursuant to part 15 of the FCC Rules, AS/NZS3200.1.2:1995 and IEC601–1–
2:1993. These limits are designed to provide reasonable protection against harmful 
interference in a residential installation. This equipment generates, uses and can 
radiate radio frequency energy and, if not installed and used in accordance with the 
instructions, may cause harmful interference to radio telecommunications. In addition, 
radio frequency transmitters such as CB radios and wireless or cellular mobile phones 
may adversely affect this device. 
There is no guarantee that interference will not occur in a particular installation. If this 
equipment does cause harmful interference to radio or television reception, or is itself 
affected by equipment off and on, the user is encouraged to try to correct the 
interference by one or more of the following antenna: 

• Reorient or relocate the receiving antenna. 
• Increase the separation between the interfering devices. 
• Connect the equipment into an outlet on a circuit different from that to which 

the other equipment is connected. 
• Consult the dealer or an experienced radio/TV technician for help. 
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APPENDIX: SYSTEM SPECIFICATIONS`` 
Universal ECG, Amplifier & Controller Filters 
Gain/Sensitivity: 5,10,20mm/mV Permanent:  
Input Range:  +/-  6mV High Pass: 0.05Hz 1st order 
Acquisition 
Sample Rate:  

500 Samples/Second  Baseline Wander: Baseline reset by 
adaptive zeroing 
algorithm 

Frequency 
Response: 

0.05 to 175Hz +/- 3dB User Selectable:  

Defibrillator 
protection: 

Patient leads are isolated from system 
and operator, with 4kV protection 

Notch Filters (Mains Power 
Noise Rejection): 

50/60Hz  

Common Mode 
Rejection: 

-80dB (minimum) Low pass (Muscle Artifact 
Filter): 

35Hz  

Safety 
Standards: 

Complies with: AAMI EC11; IEC601-1; 
IEC601-1-1; IEC601-1-2; IEC601-2-25 

Report Capabilities User selectable 
Report formats 

Leads Off 
Indicators: 

Connection status for each lead is 
shown on "Recording ECG" screen 

Display (Recommended 
minimum screen size) 

Environmental Conditions Low  High 
Operating Temperature 0°C 40°C 

Storage Temperature -20°C 70°C 

Humidity: 5% 85% 

Power Source: Can be powered by the PC Serial port 
control lines in most cases, depending 
on the PC being used.  
Can draw extra power if necessary 
from a PC PS/2 port or an external 
mains adapter. 
Note: This equipment is not IEC60601-
1 compliant unless it is supplied from a 
computer or power supply that 
complies with IEC60950 or equivalent 

Supply Voltage: 4-16V DC 
Supply Current: < 18mA DC 

 

Physical Specifications 
Size: 91 mm x 85 mm x 20 mm (excluding 

cables) 
6 Lead Cable: 4 patient leads 

Patient 
Leads: 

1 meter 12 Lead Cable: 10 patient leads 

PC 
Connection:  

3 meter Cable, DB9 Male Electrode Connections: 4mm "Banana 
plug" or "Snap-
On" adapters 

Weight: 280 - 380 grams (depending on cable 
options) 

Case 
material: 

ABS Plastic 

Electrode Labelling: Abbreviations 
and colors to 
comply with 
either IEC or 
AAMI standards 

Color: Matt Black Display & Operating Console Dependent on 
PC (supplied by 
user) 

 
 


